Skip to Content

Пропал индикатор (значок) ТВ в устройстве воспроизведения звука.

1 всего / 0 новых
ROSS
Молчун
ROSS аватар
Сообщения: 1
Бонусы: 0
Пол: Мужской
Блог: читать!
Пропал индикатор (значок) ТВ в устройстве воспроизведения звука.

Добрый день.

Прошу вашей помощи, целый день пытаюсь решить вопрос, даже откатил винду 10 на исходную версию, проблема не решилась.

Тип ЦП QuadCore Intel Core i5-3470, 3400 MHz (34 x 100)
Системная плата Asus P8H77-V LE (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
Чипсет системной платы Intel Panther Point H77, Intel Ivy Bridge
Системная память 8144 МБ (DDR3 SDRAM)
Видеоадаптер AMD Radeon HD 7800 Series (2 ГБ)
Монитор BenQ BL2400 (Digital) [24" LCD]
Звуковой адаптер AMD Cape Verde/Pitcairn/Curacao/Heathrow/Chelsea/Venus - High Definition Audio Controller
Звуковой адаптер Realtek ALC887 @ Intel Panther Point PCH - High Definition Audio Controller [C-1]
Не знаю, нужна ли еще какая инфа...

Вчера (возможно после какого либо обновления) пропал значок SAMSUNG - TV в устройствах воспроизведения звука.
Телек подключен через HDMI - кабель исправен, я проверял. В "устройствах воспроизведения" значок SAMSUNG просто пропал (нет в скрытых тоже). Драйвера переустанавливал. Сначала с помощью Driver booster потом вручную через сайт Radeon. Бесполезно.
Видео ряд передает, то есть изображение от компьютера на тв поступает, а вот звук нет, даже значка тв нет.

Как то так. Руки опускаются. Буду рад любым советам.
Спасибо.

RSS-материал