Skip to Content

Не работает Wi-Fi при нагрузке

1 всего / 0 новых
Hivemind88
Молчун
Hivemind88 аватар
Сообщения: 1
Бонусы: 0
Блог: читать!
Не работает Wi-Fi при нагрузке

Добрый день.

Я предупрежу сразу, что моя проблема необычна, и решения ни в русском, ни в англоязычном сегментах сети я не нашёл.

Домашняя сеть из 2-х ноутбуков, 1 стационарного компа(пациент) + ещё 2 телефона и пс. Все устройства подключаются к сети через роутер
TP-Link, модель № TL-MR3420.

Пациент подключен при помощи wi-fi адаптера TP-link WN723N v.3

На всех устройствах интернет работает исправно, канал 100мбит./с.

Пациент - чистый новый свежесобранный с чистой виндой.

При подаче нагрузки на интернет (открытие сайта, пуск закачки с торрента) резко растёт пинг до роутера (с 1 мс до 1000 мс), после этого пакеты вообще перестают проходить и интернет отваливается либо на всех устройствах, либо на пациенте.

Отключение-включение подключения по wi-fi помогает, более того, все оборванные закачки возобнавляются и стабильно качаются, но стоит дать новую нагрузку (открыть ещё какой-нибудь сайт) - картина та же.

Прошу обратить внимнаие на этот момент - любая НОВАЯ нагрузка даёт карш. Банальный выход компа из спящего режима - отвал вайфая.

При подключении пациента напрямую к кабелю - всё ок.

Из банального за трое суток я попробовал всё:
Переустановка винды
Смена адаптера
Запуск адаптеров на других ноутах
Замена роутера
Замена канала
Замена драйверов
Ограничение скорости и на роутере, и на пациенте

Пожалуйста, любые ваши мысли мне очень помогут. Надеюсь на вашу компетентность.
Единственная мысль, которая у меня осталась - это какие-то проблемы с железом, но как их вычислить?

RSS-материал